theme placeholder
Image Alt

The Aisle - Elegant Wedding Theme $69

$69

  • 6 months support / Lifetime updates
  • This item is sold exclusively on ThemeForest
  • Complete  Youtube  Tutorials
  • Premium Images Included
    By purchasing this theme you get all the images featured throughout the theme for use on your website free of charge.
    Please note that the images may only be featured on a website built using this specific WordPress theme.
2527 sales
Created: 05 Jan 19  —  Updated: 03 Dec 23
The Aisle by Elated - Themes

Detailed Presentation

Introducing The Aisle, an elegant wedding theme that was crafted to make the organization of the big day stress-free! The Aisle was made to be the perfect match for everyone, from wedding planners to florists, and many more. Say ‘I do’ to The Aisle!

Key Features : 12 Homepages, Portfolio, Shop, RSVP forms, Timeline, Pricing Packages, Blog, Timeless Design
Ideal for : Wedding Announcements, Invitations, Wedding Planners, Event Planners, Bridal Shops, Wedding Photographers, Restaurants
e
a
e
e
e
r
e
a
e
e

All our themes have

Professional support Unlimited updates 1 click demo content import 1K+ font styles available Easy color switch
Mobile ready SEO friendly Retina ready Translation ready Well documented
Social icons, social share Custom code friendly Fully customizable headers Fully customizable footers Adaptable shortcodes
Flexible layouts No coding required 100% GPL licensed

To leave a comment, you need a Qode Interactive account.
Please login in or register a new account to proceed.

Comments2
  • mary_gie_google
    1 year ago

    Guten Tag, leider habe ich ein Problem mit der Umstellung auf PHP 8 (über Strato) ich habe die aktuellste Version des Themes runtergeladen und alle Plugins aktualisiert, aber nach der Umstellung auf 8.0 zigt die Website nur “kritischen WordPress Fehler an” oder zeigt mit deaktivieren Plugins die Website nur noch weiß. Mein IT Support sagt, dass es am Theme liegen muss. Ich bitte um Hilfe. Das neuste Update sollte ja eigentlich 8.0 kompatibel sein?

    • Qode Interactive
      1 year ago

      Hi there,
      Please check if you have updated the latest version of the theme and its plugins. If you need instructions on how to update the theme and included plugins, you can refer to the following article.
      The latest theme version is 2.4 and it is compatible with PHP8

      If you still need assistance we would appreciate if you could submit a ticket to our help center and include your website URL and one of our support agents will assist you with any theme related questions.
      Best,
      Qode

Your Cart

Your cart is currently empty

Subtotal: $0

*Taxes are calculated at the checkout