theme placeholder
Image Alt

Xpo - Conference & Event Theme $69

$69

  • 6 months support / Lifetime updates
  • Quality checked by Themeforest
520 sales
Created: 27 Jan 17  —  Updated: 02 Sep 21

Detailed Presentation

Prepare for the event of the year with Xpo, a business conference theme. The theme comes with professional features and modern layouts that will put your website into the spotlight.

Key Features : Different Schedule Layouts, Events, Speakers Pop-up, Social Media Integration, Pricing Packages, Blog, Gallery
Ideal for : All Types of Conferences, Meetups, Events, Seminars, Conventions, Professional Speakers
m
u
y
u
i
j
j
y

All our themes have

Professional support Unlimited updates 1 click demo content import 800+ font styles available Easy color switch
Mobile ready SEO friendly Retina ready Translation ready Well documented
Social icons, social share Custom code friendly Fully customizable headers Fully customizable footers Adaptable shortcodes
Flexible layouts No coding required 100% GPL licensed

To leave a comment, you need a Qode Interactive account.
Please login in or register a new account to proceed.

Comments4
  • boincworkshop
    10 months ago

    How do you arrange a demo of a theme before purchase?

    • Qode Interactive
      10 months ago

      Hi, thanks for reaching out!
      We’re not sure what you mean, if you’re referring to test server access or trial period, we do not offer that. What we can do is give you screenshots of the admin panel and theme options, if you want to take a look. If this sounds good, drop us a line at [email protected].
      Let us know if you need anything else.
      Best,
      Qode

  • profesorul
    2 years ago

    I use the latest version for wordpress 5.3. and I noticed on themeforest that you mentioned that it goes up to 5.2.xx
    XPO-compatibility with the latest version of wordpress 5.3 ?? Tnx

    • Qode Interactive
      2 years ago

      Hi there, thank you for writing in and taking interest in our themes!
      Yes, the theme is compatible with WordPress version 5.3.
      Please let us know if you need anything else.
      Best regards,
      Qode