theme placeholder
Image Alt

Savory - Restaurant Theme $69

$69

  • 6 months support
  • Lifetime updates
  • Quality checked by Themeforest
1526 sales
Created: 21 Nov 16
Last update: 13 Oct 20

Detailed Presentation

Get everyone’s taste buds tingling with Savory, an exquisite restaurant WordPress theme! Showcase your delicious meals and display the menu with our collection of enticing templates! Choose Savory and you’ll be in for a real treat!

Key Features : Open Table Integration, Reservations, Menu List, Working Hours, Blog, Galleries
Ideal for : Restaurants, Bars, Cafes, Food Bloggers
a
a
a
a
a
a
a
a
a
a

All our themes have

Professional support Unlimited updates 1 click demo content import 800+ font styles available Easy color switch
Mobile ready SEO friendly Retina ready Translation ready Well documented
Social icons, social share Custom code friendly Fully customizable headers Fully customizable footers Adaptable shortcodes
Flexible layouts No coding required

To leave a comment, you need a Qode Interactive account.
Please login in or register a new account to proceed.

Comments4
  • Yuya Kogoh
    2 months ago

    I purchased Savory theme and Slider Revolution. When I click “Save” button, an error massage indicating ajax error appears.
    When I click “Preview” button, I will get the following error message “The preview could not be loaded due to some conflict with another WordPress theme or plugin”.
    Do you have any solutions to these problems?

    The plugins I have activated are as follows.
    Classic Editor
    Contact Form 7
    Elated Core
    Elated Instagram Feed
    Elated Twitter Feed
    Slider Revolution
    WPBakery Page Builder

    • Qode Interactive
      2 months ago

      Hi there, thank you for writing in! Please reach out to our support team at https://helpcenter.qodeinteractive.com/hc/en-us and they will assist you with this issue. Simply create an account and submit your request on our Help Center.
      Let us know if you need anything else.
      Best regards,
      Qode

  • guidiepartner
    5 months ago

    hello, If I update to php 7.3 I got an error message on title_functions.php. Can you help me out?

    • Qode Interactive
      4 months ago

      Hi, thanks for reaching out!
      What you need to do is update to the latest version of the theme and the plugin. This problem has been fixed in this version and should work fine now.
      Let us know if you need anything else.
      Best regards,
      Qode